Simple libssh Detection

For those of you without off-the-shelf vulnerability scanners, try this simple bash script to detect libssh servers in your environment.

Download: libssh_finder.sh

Output:

Libssh versions <0.7.6 and <0.8.4 are vulnerable to CVE-2018-10933.

Leave a Reply